HTML5 MSE Player only showing 1 second of live video

Issues when playing live broadcasts with Unreal HTML5 MSE player on a web page

HTML5 MSE Player only showing 1 second of live video

Postby jonfear » Sun Mar 18, 2018 6:54 am

Hello

I have today updated my site to stream a couple of webcams at home on my website. As Flash is now dead, I opted for HTML5. This works fine in Firefox however under Chrome I only get about 1 second of video before getting an error message. The page is http://wslwx.co.uk/wslwx-webcam.php. It seems that this page also does not work under IE11 and Windows 7 but hey ho... Chrome is a real issue.

Any thoughts or comments please?

Thanks

Jon
jonfear
 
Posts: 0
Joined: Sun Mar 18, 2018 6:50 am

Re: HTML5 Player only showing 1 second of live video

Postby admin » Sun Mar 18, 2018 9:21 am

Hi,

Plays absolutely fine in Chrome, tried several Windows 10 machines. You may get this issue on earlier OS such as Vista.
On what OS does it only play for 1 second in Chrome?
admin
Site Admin
 
Posts: 926
Joined: Fri Aug 21, 2009 10:13 am

Re: HTML5 Player only showing 1 second of live video

Postby jonfear » Sun Mar 18, 2018 1:17 pm

Hi

How strange.

Two different systems, both Windows 7 64, one Ultimate and the other Pro. Both on the same LAN.

I will ask some friends with W7 and Chrome to check. I cannot check from work due to most ports being closed...

Thanks

Jon
jonfear
 
Posts: 0
Joined: Sun Mar 18, 2018 6:50 am

Re: HTML5 Player only showing 1 second of live video

Postby admin » Sun Mar 18, 2018 3:42 pm

Make sure you have latest version of Chrome.
admin
Site Admin
 
Posts: 926
Joined: Fri Aug 21, 2009 10:13 am

Re: HTML5 Player only showing 1 second of live video

Postby jonfear » Wed Mar 21, 2018 4:54 pm

Version 65.0.3325.181 (Official Build) (64-bit) Is installed.
jonfear
 
Posts: 0
Joined: Sun Mar 18, 2018 6:50 am

Re: HTML5 Player only showing 1 second of live video

Postby admin » Wed Mar 21, 2018 6:25 pm

We have seen this on Windows Vista, not on 7.
Do you have standard settings in Chrome? Anything special related to video?
Video hardware acceleration allowed?
admin
Site Admin
 
Posts: 926
Joined: Fri Aug 21, 2009 10:13 am

Re: HTML5 Player only showing 1 second of live video

Postby jonfear » Thu Mar 22, 2018 12:36 pm

The settings in Chrome are as standard as you can get. I have tried switching on Hardware acceleration but no difference.

Most strange...any logs that we can look at?
jonfear
 
Posts: 0
Joined: Sun Mar 18, 2018 6:50 am

Re: HTML5 Player only showing 1 second of live video

Postby admin » Thu Mar 22, 2018 1:49 pm

Well, it's a decoder error of html5 MSE video player in Chrome.
Try Chrome support.
admin
Site Admin
 
Posts: 926
Joined: Fri Aug 21, 2009 10:13 am


Return to Playing with HTML5 MSE Player

Who is online

Users browsing this forum: No registered users and 1 guest