Installation issue ...

Questions related to uVMS

Installation issue ...

Postby jeffd2651 » Fri Jul 21, 2017 8:24 am

Greetings,
Just followed the web site instructions and installed all need components (I think) ... and now when I enter: http://127.0.0.1/uVMS it returns the following error message ... and I have no idea how to 'sort this out' :( ... any assistance would be great, thanks.

Security Exception

Description: The application attempted to perform an operation not allowed by the security policy. To grant this application the required permission please contact your system administrator or change the application's trust level in the configuration file.

Exception Details: System.Security.SecurityException: The source was not found, but some or all event logs could not be searched. To create the source, you need permission to read all event logs to make sure that the new source name is unique. Inaccessible logs: Security.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:


[SecurityException: The source was not found, but some or all event logs could not be searched. To create the source, you need permission to read all event logs to make sure that the new source name is unique. Inaccessible logs: Security.]
System.Diagnostics.EventLog.FindSourceRegistration(String source, String machineName, Boolean readOnly, Boolean wantToCreate) +478
System.Diagnostics.EventLog.SourceExists(String source, String machineName, Boolean wantToCreate) +125
System.Diagnostics.EventLogInternal.VerifyAndCreateSource(String sourceName, String currentMachineName) +114
System.Diagnostics.EventLogInternal.WriteEntry(String message, EventLogEntryType type, Int32 eventID, Int16 category, Byte[] rawData) +238
System.Diagnostics.EventLog.WriteEntry(String source, String message, EventLogEntryType type, Int32 eventID, Int16 category, Byte[] rawData) +137
System.Diagnostics.EventLog.WriteEntry(String source, String message) +35
ASP.global_asax.Application_Start(Object sender, EventArgs e) +2073


Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.7.2046.0
jeffd2651
 
Posts: 0
Joined: Fri Jul 21, 2017 8:16 am

Re: Installation issue ...

Postby admin » Fri Jul 21, 2017 9:41 am

It seems like you did not really follow all the steps from
http://umediaserver.net/uvms/install.html

Especially this:
After uVMS installation succeeded, open IIS Manager, navigate to the application pool that runs uVMS, select advanced settings and make sure the pool uses following settings: .NET CLR version: 2.0, Identity: LocalSystem; Idle Time-out: 0 (don't shutdown idle working processes); Maximium Worker Processes: 1; Recycle Time Interval: 0 (don't recycle working processes).
admin
Site Admin
 
Posts: 835
Joined: Fri Aug 21, 2009 10:13 am

Re: Installation issue ...

Postby jeffd2651 » Sun Jul 23, 2017 4:58 am

Thank you for your comment ... however I believed that I did follow the instructions. However to be sure I have removed the IIs Windows components and SQL and started over, given that I have never had any previous experience with either of these components.
However, due to the restrictive nature of the BB, I have sent an additional request via email with the appropriate screen grabs in an effort to resolve this issue as my technical capabilities re IIS + SQL are obviously lacking.
jeffd2651
 
Posts: 0
Joined: Fri Jul 21, 2017 8:16 am

Re: Installation issue ...

Postby admin » Sun Jul 23, 2017 6:02 am

You can write your TeamViewer details to techsupport email; we will login and install uVMS for you.
admin
Site Admin
 
Posts: 835
Joined: Fri Aug 21, 2009 10:13 am

Re: Installation issue ...

Postby jeffd2651 » Sun Jul 23, 2017 10:02 am

Thank you ;)
jeffd2651
 
Posts: 0
Joined: Fri Jul 21, 2017 8:16 am


Return to uVMS Discussions

Who is online

Users browsing this forum: No registered users and 1 guest

cron