UScreenCapture blank screen on win 8.1 64 bit

Various experience with applications based on Live Server

UScreenCapture blank screen on win 8.1 64 bit

Postby thrillskull » Tue Feb 17, 2015 8:15 pm

Hello,
first please excuse me for my bad english.

i try to explain my error.

Server =
Windows 8.1 pro 64 bit
Unreal Media Server x64
Unreal Live Server

Client on same network =
Windows 7 pro 32 bit
Unreal streaming media player

my error =
when i try to test the test video on my client pc with the birds, it plays the video.
so connection is there.
i installed uscreencapture 3.0.
only uscreencapture 3.0, after installation, is listed in my live server as capture video option.
other versions do not work,they were not in the list in live server to capture as video.
ok.
when i start the live and media server to stream the pc desktop with audio, i get a black screen on my client pc.
sometimes i can see a cursor , but only with a black screen.
i tested it with many other encoding options, but without result.

Who can help me, and please help me !!!

Thanks
thrillkull
thrillskull
 
Posts: 0
Joined: Tue Feb 17, 2015 7:59 pm

Re: UScreenCapture blank screen on win 8.1 64 bit

Postby thrillskull » Wed Feb 18, 2015 7:12 am

Hello there,

i have fixed the problem.

i used the unreal media server 32 bit and uscreencapture 2.0 32 bit instead of the 64-bit files.
now it works.

can i use this configuration on win 8.1 pro 64 bit ?

thanks
thrillskull
thrillskull
 
Posts: 0
Joined: Tue Feb 17, 2015 7:59 pm

Re: UScreenCapture blank screen on win 8.1 64 bit

Postby admin » Wed Feb 18, 2015 8:18 am

You need to use UScreenCapture 32-bit on any Windows OS, because Unreal Live Server is 32-bit only.
With that, you can use either 32-bit or 64-bit Unreal Media Server on any Windows OS.
admin
Site Admin
 
Posts: 935
Joined: Fri Aug 21, 2009 10:13 am


Return to Live applications

Who is online

Users browsing this forum: No registered users and 1 guest

cron