Streaming from a DV Camera

Various experience with applications based on Live Server

Streaming from a DV Camera

Postby paulie-g » Tue May 21, 2013 1:37 am

Hi All,
I'm trying to setup Live Server to accept a DV camera via Firewire as a live source. We can setup the video source without any issues but when we select "DV Audio" as the audio provider we just get an "Invalid Pointer" error when we try to preview the live source. I've tried several brands of DV Camera with the same results. If while creating the Live Source I select another audio provider (PC's built-in Mic) it works fine for streming except we get audio sync issues with the recorded MP4 files.

I'm running version 10.0 of UMS & LMS
Windows x64 on a i7 Macbook Pro

So if anyone can provide some guidance on either getting the DV audio working or how to solve the audio sync issues it would be much appreciated.
paulie-g
 
Posts: 0
Joined: Tue May 21, 2013 1:10 am

Re: Streaming from a DV Camera

Postby admin » Tue May 21, 2013 1:27 pm

Looks like MacBook does not have an audio driver for your DV camera.
admin
Site Admin
 
Posts: 935
Joined: Fri Aug 21, 2009 10:13 am

Re: Streaming from a DV Camera

Postby paulie-g » Wed May 22, 2013 12:26 am

Sorry I wasn't more specific in my previous post. I'm running Window 7 64bit

I'm able to connect and play & Record video and audio from FireWire through other DV capture applications like Movie Maker & DVIO and vMix

I just can't get it to work in Live Server
paulie-g
 
Posts: 0
Joined: Tue May 21, 2013 1:10 am

Re: Streaming from a DV Camera

Postby paulie-g » Wed May 22, 2013 7:24 am

When adding a Live Source I can select DV Audio as the Audio channel and even (after clicking Next a couple of times) click the Test button and get audio.

But when I try and preview the Live Source I get the "Invalid Pointer" error
paulie-g
 
Posts: 0
Joined: Tue May 21, 2013 1:10 am

Re: Streaming from a DV Camera

Postby paulie-g » Wed May 22, 2013 8:59 pm

Hi again,

I installed Live Server on another PC (Lenovo) I again tried connecting a DV camera with DV Audio. Same issue. "Invalid Pointer" error.

Has anyone been able to connect a DV camera with DV Audio through Live Server?
paulie-g
 
Posts: 0
Joined: Tue May 21, 2013 1:10 am

Re: Streaming from a DV Camera

Postby Manfred » Tue Oct 22, 2013 5:09 am

Hi

I have the same problem with a Canopus Analog -> DV converter. If i configure the video source without audio, it works. With audio "Invalid pointer" error.
After some tests i can say this happens with LiveServer 9. After reinstalling the old LiveServer 8 it works with audio.
Manfred
 
Posts: 0
Joined: Sat Mar 10, 2012 8:16 am

Re: Streaming from a DV Camera

Postby admin » Tue Oct 22, 2013 8:31 am

We will fix that in the next version of Live Server
admin
Site Admin
 
Posts: 935
Joined: Fri Aug 21, 2009 10:13 am

Re: Streaming from a DV Camera

Postby paulie-g » Mon Jan 20, 2014 12:10 am

Hi

I've just updated to the latest version of Live Server (9.1) and I'm still getting the same Invalid Pointer error when I configure a DV audio source (see previous post)

Do you know if that issue was addressed in the 9.1 update?
paulie-g
 
Posts: 0
Joined: Tue May 21, 2013 1:10 am

Re: Streaming from a DV Camera

Postby admin » Mon Jan 20, 2014 8:21 am

It was not. We will address it in the next version.
admin
Site Admin
 
Posts: 935
Joined: Fri Aug 21, 2009 10:13 am

Re: Streaming from a DV Camera

Postby paulie-g » Mon Jan 20, 2014 6:43 pm

Thanks for that. Any timeline for the next release?
paulie-g
 
Posts: 0
Joined: Tue May 21, 2013 1:10 am

Next

Return to Live applications

Who is online

Users browsing this forum: No registered users and 1 guest

cron