Winnov 4400AV PCI-X

Supported cards and issues

Winnov 4400AV PCI-X

Postby ganja » Sun Apr 25, 2010 12:57 am

I used to have one of this cards working on a 2003 server with audio in version Unreal Server 5.5, ive had to reload and update but I cant get Unreal Server 7.0 to recognize the card has an audio device, Ive tried older drivers but all I see are the video.......the Winnov application sees an audio device, windows itself does not. Help.....
ganja
 
Posts: 0
Joined: Sun Apr 25, 2010 12:47 am

Re: Winnov 4400AV PCI-X

Postby admin » Mon Apr 26, 2010 10:57 am

Unfortunately we can't help.
We rely on DirectShow support of the card's driver.
admin
Site Admin
 
Posts: 1030
Joined: Fri Aug 21, 2009 10:13 am

Re: Winnov 4400AV PCI-X

Postby ganja » Tue Apr 27, 2010 11:35 pm

Not sure I understand, you have this card on your list of supported analog cards....at least the Videum 004 AV, which both list directshow drivers. This was working so it has to be driver issue but not that it cant be done....can you get me a link to the 5.5 Ulive Server so I may test? This was the version I had working before.
ganja
 
Posts: 0
Joined: Sun Apr 25, 2010 12:47 am

Re: Winnov 4400AV PCI-X

Postby admin » Wed Apr 28, 2010 12:42 pm

Oh, you are talking about Videum Card....OK

I can assure you that Live Server 5.5 and 7.0 will treat this card the same way.
It's probably a matter of a new card's driver that broke some directShow compatibility.

You need to consult with Winnov.
admin
Site Admin
 
Posts: 1030
Joined: Fri Aug 21, 2009 10:13 am

Re: Winnov 4400AV PCI-X

Postby ganja » Wed Apr 28, 2010 10:57 pm

Yes I have the 2006 drivers working with the card. Thank You
ganja
 
Posts: 0
Joined: Sun Apr 25, 2010 12:47 am


Return to Capture and TV-Tuner cards

Who is online

Users browsing this forum: No registered users and 1 guest

cron