Media server runs an old - 1.5 version.......

All the issues related to streaming of recorded media.

Media server runs an old - 1.5 version.......

Postby paralikar » Sun Aug 22, 2010 2:05 pm

Hi,

We have one of our site using UMedia Real server for streaming videos. There only few videos that are streamed and the audience too is small. Everything was working fine untill recently when we migrated to a new server. The OS, IIS and Umedia server versions are same, but when we access the videos from the browers we get error "Media server runs an old - 1.5 version. Please upgrade the server components".

The Media server is streaming fine when tested on Port 5119 locally. But when we test it over the IIS - UHttpProxy connections, we get the above said error.

To test the possibility of errors in any code, we tested the same by installing and configuring the UMEdia and UHTTPProxy in a separate server. And it is working fine. Only in this particular server we are receiving these errors. Please guide me to isolate this issue, as I know this issue is not related to the website code or UMedia server configuration, but more related to UHTTPProxy or the ActiveX component.

Any suggestions for the resolution will be of great help.

Regards.
paralikar
 
Posts: 0
Joined: Sun Aug 22, 2010 1:41 pm

Re: Media server runs an old - 1.5 version.......

Postby admin » Sun Aug 22, 2010 4:15 pm

Make sure you run latest versions of UMedia Server and UHttpProxy.

Also, check that you have no software installed that could prohibit/break the traffic from UHttpProxy (ZoneAlarm/Firewall type of software).
admin
Site Admin
 
Posts: 1040
Joined: Fri Aug 21, 2009 10:13 am


Return to Streaming Files

Who is online

Users browsing this forum: No registered users and 1 guest

cron