Audio HE-AAC-v1 not playing

All the issues related to streaming of recorded media.

Audio HE-AAC-v1 not playing

Postby dandanknight » Mon Oct 07, 2013 6:09 am

Hi, we are testing UMS to play TS files via a browser for an in house solution, with very good results so far. We have no control over the content we are given to play. All the TS files are playable so far (with AVC1/h264 and AAC-LC), except we cannot play audio that is HE-AAC-v1 encoded.

Is this possible? In the server GUI, it reports that the audio is 0kb/s although this is not the case as it plays in the likes of VLC fine.

Many thanks.
dandanknight
 
Posts: 0
Joined: Sun Aug 11, 2013 12:35 pm
Location: London

Re: Audio HE-AAC-v1 not playing

Postby dandanknight » Wed Nov 06, 2013 5:20 am

Hi, does anyone have any ideas about this? Just need to know if Unreal will play HE-AAC-v2 or v2. It's a solid requirement for us unfortunately as we have no control over the files we are being given as 3rd parties send them to us. If we can get this fixed then we can go ahead with the purchase.

Many thanks.
dandanknight
 
Posts: 0
Joined: Sun Aug 11, 2013 12:35 pm
Location: London

Re: Audio HE-AAC-v1 not playing

Postby admin » Wed Nov 06, 2013 9:27 am

Please send a sample file to techsupport@umediaserver.net
or via some file sharing websites

As far as I know, Unreal Media Server does support HE-AAC, so not sure why you can't play it.
admin
Site Admin
 
Posts: 1040
Joined: Fri Aug 21, 2009 10:13 am

Re: Audio HE-AAC-v1 not playing

Postby dandanknight » Wed Nov 06, 2013 10:48 am

Many thanks, email sent.

Dan
dandanknight
 
Posts: 0
Joined: Sun Aug 11, 2013 12:35 pm
Location: London

Re: Audio HE-AAC-v1 not playing

Postby admin » Wed Nov 06, 2013 11:39 am

Your file plays just fine, audio and video, on Windows 7 Ultimate 64-bit;
Unreal Media Server v10.1 32-bit; playing with our player standalone and in webpage.
admin
Site Admin
 
Posts: 1040
Joined: Fri Aug 21, 2009 10:13 am

Re: Audio HE-AAC-v1 not playing

Postby admin » Thu Nov 07, 2013 10:22 am

For anyone having this issue: the remedy is:
Install DivX codec pack and you will get audio:
http://www.divx.com/en/software/video-codec
admin
Site Admin
 
Posts: 1040
Joined: Fri Aug 21, 2009 10:13 am


Return to Streaming Files

Who is online

Users browsing this forum: No registered users and 1 guest

cron