Vista clients working but XP clients not working

All the issues related to streaming of recorded media.

Vista clients working but XP clients not working

Postby clkclk » Wed Oct 13, 2010 12:03 pm

Hi

I have a puzzling issues.

On the machine I'm using as a server (XP SP3) I have a web cam and manycam 2.5. I also have crealist a playlist directory.

In both the Manycam Playlist and also my unreal playlist folder I have put some audio and video files (WMV and MP4).


On my Vista client everything works - I can see and hear the webcam through manycam, I can see/hear all the files in the manycam playlist, I can hea/see the files in my unreal playlist both and even the test file in mediaroot. I can hear/see them both by putting in the various ums addresses and ports into IE (my preferred method) and also by simply opening up the streaming media player and from the "file" menu selecting what IU want to look at (i.e. the playlist and also my manycam which I have set up and configured in media live server). So eveything works great with my Vista client. In Live server I have configured a service called "manycam" using tcp and port 5119

I have installed your media player on an XP client (also SP3) - did pretty much the same as I did for my Vista client but ti won't show my manycam feed at all - I just get a black screen. This is the case whether I explictly use the "file" menu to select my live feed or by typing the URL into IE. Oddly (to me anyway) both by using the IE URL and also the view playlist option in the streamviewer it works.

So the minicam stream doesn;t work - either the camera nor the various video files in its' playlist

I took another laptop with XP on it and tried again - same problem and then I tried even a third XP client - still no manycam feed.

I have tried loading various codec packs on my various XP clients (K-Lite, WMP v11 runtimes etc) - same problem - no manycam feed

I thought it might be because the XP clients are part of a domain - dropped them off the domain and ran them locally - still no manycam feed.

I know it's not a firewall issue - same problem even when the firewall is turned off

It must be something I'm doing (or not doing) with XP clients thought for the life of me I can;t see what - I simply install the media player, unblock the ports (5119, 5120, 5127 and 5130 although as I say my "live manycam" feed is actually using port 5119). And it's talking to exactly the same server as my Vista client where eveything works perfectly

Any help or suggestions gratefully received


Many thanks
clkclk
 
Posts: 0
Joined: Sun Sep 26, 2010 8:43 am

Return to Streaming Files

Who is online

Users browsing this forum: No registered users and 1 guest

cron