Unreal Media Server Forum Index Unreal Media Server
ATTENTION! THIS FORUM IS READ ONLY AS OF SEPTEMBER 1 2009.

PLEASE POST QUESTIONS TO OUR NEW FORUM
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Question about buffering
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Unreal Media Server Forum Index -> Streaming Files
View previous topic :: View next topic  
Author Message
tommybcool



Joined: 01 Sep 2006
Posts: 141
Location: Kansas

PostPosted: Tue Aug 07, 2007 4:31 pm    Post subject: Problem exists using a different PC Reply with quote

Hello Admin,
The staff at UM techsupport accessed my mp3 files and found them all normal. They suggested I had a third party software causing this issue. No mp3 will play via Streaming Media Player without buffering and showing 172 kBytes/sec audio bitrate (you thought it should be 16 kBytes/s). So I decided to try the files on a different PC, in a different Media Server installation. The same issue occurs. A standard mp3 from my playlist shows PCM and 172kByts/s bitrate even thought this is a totally different installation. The thing both PCs have in common is Win2kPro, an old version of Musicmatch and V5 media and live servers. I know this used to work on V4 without buffering. What could be causing this? Mp3's stream fine using other software, and wmv's don't buffer from Media server like mp3's do.
I even tried reinstalling Media Server to no avail.
Back to top
View user's profile Send private message
tommybcool



Joined: 01 Sep 2006
Posts: 141
Location: Kansas

PostPosted: Tue Aug 07, 2007 4:48 pm    Post subject: Reply with quote

I also convert the files to .wma and they play fine, no buffer and the bitrate shows 16kByte/s. But if it's an mp3 it indicates it's a PCM file.
Back to top
View user's profile Send private message
tommybcool



Joined: 01 Sep 2006
Posts: 141
Location: Kansas

PostPosted: Fri Aug 17, 2007 9:43 pm    Post subject: SOLVED I THINK. Reply with quote

I found this buffering problem happening on two different PCs with different configurations (one for home, another for an office). Umedia support suggested I had some third party software affecting the identity of the mp3 file.
Turns out both of the PCs had the Ares file sharing software from Sorceforge installed. Today I uninstalled Ares on one of the PCs, played an mp3 with SMP and the audio bitrate is finally normal. Not sure why Ares would do this.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unreal Media Server Forum Index -> Streaming Files All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.6 © 2001, 2002 phpBB Group